1

Closed

Compatibility with BlogEngine 1.5

description

I need to ensure that this plugin is compatible with the BlogEngine 1.5
Closed Jul 2, 2010 at 4:27 AM by jasond727
Solved with Version 1.1

comments

jasond727 wrote Jul 2, 2010 at 4:26 AM

This has been resolved in version 1.1

wrote Jul 2, 2010 at 4:27 AM

wrote Feb 1, 2013 at 3:18 AM

wrote May 8, 2013 at 5:04 PM