1

Closed

Compatibility with BlogEngine 1.6

description

This is required to continue utilizing the latest version of BlogEngine.
Closed Jul 2, 2010 at 4:27 AM by jasond727
Resolved with release of Version 1.1

comments